Project

General

Profile

Bug #224

jpg rotation using exif not working in BUILD-r31619

Added by EFORCE almost 4 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
12/17/2012
Due date:
% Done:

0%

Resolution:
Affected Version:

Description

It looks like the rotation for jpg is no longer working.
I tried with checkin and unchecking the option in the menu, to make sure the code or translation was not inverted, but it looks like the rotation no longer works. Is this a known issue. If not let me know and I will tryb to create a debug log.

History

#1 Updated by buzz almost 4 years ago

  • Status changed from New to Closed

Duplicate of #211

#2 Updated by EFORCE almost 4 years ago

Sorry Buzz, should have looked before I logged a new ticket ;)

Also available in: Atom PDF