Project

General

Profile

Actions

Bug #214

closed

Buffering video

Added by EFORCE almost 12 years ago. Updated over 11 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Video playback (inc. audio in
Target version:
Start date:
Due date:
% Done:

100%

Resolution:
invalid
Affected Version:

Description

In almost every video I watch, the playback stops and the XBOX needs buffering. Inprevious version I never had this problem. I believe this started around version 3.1 and was hoping 3.2 would fix it. I have Synology Cubestation CS407e NAS linked via a Linksys WRT320N router to my XBOX and am using SMB.
Attached is the debug log when playing the movie Bad Ass. Movie playback start at line 859 in the logfile. During playback I had an average free memory of 13MB.


Files

xbmc.log (84.1 KB) xbmc.log XBMC Log EFORCE, 08/22/2012 07:38 PM
Actions #1

Updated by buzz almost 12 years ago

the issue points to data not coming in quick enough. this could be caused by many factors (protocol compatibility or hardware issue). However, im not sure how much can be done about it, as I don't have this hardware, and it isn't a common issue. increasing the VFS cache http://wiki.xbmc.org/index.php?title=Userdata/advancedsettings.xml (cachemembuffersize) could help.

Actions #2

Updated by EFORCE almost 12 years ago

Thanks Buzz, I will give this a shot. Funny thing is that the network hasn't changed for quite a while, so maybe my hardware is failing....
Can you tell me how I can read this from the log file, so I can try different things before aksing for new advise?

Actions #3

Updated by EFORCE almost 12 years ago

Tried watching a movie on Build 31086 which I believe was pre 3.1 (january 2012) and also experienced the buffering issue, so it looks like a network issue indeed. Now I need to find out why my NAS is slowing down....

Actions #4

Updated by buzz over 11 years ago

  • Target version changed from 3.2 to Future / Pending
Actions #5

Updated by buzz over 11 years ago

  • Status changed from New to Closed
  • Resolution set to invalid

Closing as seems network related.

Actions

Also available in: Atom PDF