Project

General

Profile

Actions

Bug #252

closed

Xbox Hangs when DVD disc inserted

Added by stef2012 almost 11 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Low
Assignee:
Category:
DVD-video navigation/playback
Target version:
Start date:
09/06/2013
Due date:
% Done:

0%

Resolution:
worksforme
Affected Version:

Description

When I put some DVD-Video or DVD-R disc's into the drive I get the 'waiting' dialog come up in bottom/right hand corner & the xbox needs to be restarted via power button.

Once system is turned on with disc in drive the disc will play fine. Eject the disc & put a new disc in & the same thing will happen again requring the xbox to again be turned off/on.

Debug log file attached.


Files

xbmc.log (14.3 KB) xbmc.log stef2012, 09/06/2013 04:35 PM
Actions #1

Updated by dandar3 over 10 years ago

  • Category set to DVD-video navigation/playback
  • Target version set to Future / Pending
Actions #2

Updated by buzz about 10 years ago

  • Status changed from New to Feedback
  • Assignee set to stef2012

Please try with the latest nightly build.

I am currently unable to reproduce this issue - I just tried 3 retail DVDs (with autorun off and on), and none of them crashed it.

Actions #3

Updated by buzz almost 10 years ago

  • Status changed from Feedback to Closed
  • Priority changed from Normal to Low
  • Resolution set to worksforme

I suspect this is due to old/failing drives, but I am unable to reproduce, and am getting no user feedback, so closing.

Actions

Also available in: Atom PDF