Project

General

Profile

Bug #195

ToDDS not working properly with thumbs

Added by whufclee over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
High
Assignee:
-
Category:
Thumbnails / Covers / Posters
Target version:
-
Start date:
Due date:
% Done:

0%

Resolution:
worksforme
Affected Version:

Description

Decided to clear up my thumbnail folder and delete all the tbn thumbnails I have as I use dds.

However since doing this I've noticed that although the fanart works fine the thumbnails do not appear. The only way to get them to scan in is to press the info button and then exit back out again (this has to be done for EVERY entry - very painful process!).

If I move the tbn thumbs back in there everything shows fine again which makes me think that xbmc4xbox never has used dds thumbs?

By the way I do have the following in my advancedsettings
<useddsfanart>true</useddsfanart>

History

#1

Updated by arnova over 7 years ago

This is the (sort-of) correct behavior at the moment: the tbn thumbs need to exist for the dds thumbs to be loaded. This is obviously something that needs improvement but a debug log should show dds files are actually used...

#2

Updated by whufclee over 7 years ago

  • Status changed from New to Closed
  • Resolution set to worksforme

Thanks for the reply, if that's how it works then I'll refrain from cleaning up my tbn files then! Not a problem at all, just thought it would save me a few hundred mb diskspace.

Also available in: Atom PDF